Difference between revisions of "NT4 Domains"

From SambaWiki
(New small info page about NT4 PDCs)
 
m (Updated links)
 
(5 intermediate revisions by the same user not shown)
Line 1: Line 1:
  +
* [[Setting_up_Samba_as_an_NT4_PDC_(Quick_Start)|Setting up Samba as an NT4 PDC (Quick Start)]]
Sorry. Until yet, we don't have guides and examples about setting up Samba NT4 PDC/BDC here in our Wiki.
 
  +
* [[Setting_up_Samba_as_an_NT4_BDC|Setting up Samba as an NT4 BDC]]
 
  +
* [[Required_Settings_for_Samba_NT4_Domains|Required Settings for Samba NT4 Domains]]
Even if it's outdated and in some places meanwhile incorrect, you can have a look at [http://www.samba.org/samba/docs/man/Samba-HOWTO-Collection/samba-pdc.html The official Samba 3.5.x HOWTO and Reference Guide]. And surely you will find many documentation on various sites on the internet, describing how to setup.
 
 
Of course, you're welcome to write some documentation here, based on the latest Samba versions. ;-)
 
 
 
 
 
'''<u>To clarify a common misconception:</u>'''
 
 
'''To run Samba as an NT4 PDC/BDC, it's is not neccessary and not recommended, to use Samba 3.x! Each Samba version, including 4 and later, provides all features of previous versions. Samba 3.x is meanwhile in [[Samba_Release_Planning#Discontinued_.28End_of_Life.29|disconntinued]] state (no bugfixes, no security updates, no new protocol support, no new features, etc.). The Samba team strongly recommends using one of the [[Samba_Release_Planning|maintained versions]]!'''
 

Latest revision as of 18:00, 5 January 2017